Plugins of It Might Get Loud Productions have been successfully tested with the following
Operating Systems and Digital Audio Workstations: Please note that this list is subject to change,
it will be updated as we complete more tests.

Plugin formats: VST(32/64-bit, Win/Mac), AU(32 & 64-bit, MAC).

OS:

  • Windows XP and newer
  • MAC OS X 10.5.8 and newer for VST
  • MAC OS X 10.9 and newer for AU

DAW:

  • Cockos Reaper 3.4 and newer
  • Steinberg Cubase 5 and newer
  • Cakewalk Sonar X3 and newer
  • Apple Logic X 10.2.1 and newer
  • Adobe Audition
  • Studio one 3 Professional
  • Fruity Loops 11

BlueCat’s Patchwork’s been used successfully to wrap VST for DAW’s that require AudioUnits but aren’t compatible with our AU, but we cannot guarantee 3rd party solutions.

Need to make a support ticket?

Youtube installation guides: